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After completing this course, you will know how to:

Identify and customize the parts of the Outlook 2007 screen
Create, send, open, reply to, forward and close e-mail messages
Sort and group e-mails

Spell-check e-mails

Attach a file to an e-mail

Open, save and preview attachments

Create a folder

Move e-mails into folders

Delete unwanted e-mails

Turn on the Out of Office Assistant

Use the Global Address Book and Contacts

Build a distribution list
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Introducing Microsoft Outlook

Microsoft Outlook is a software program used to manage email messages, calendar, contact
information, and tasks. Outlook is like a filing cabinet containing “folders” that hold specific
information. For example, there is a Mail, Calendar, Contacts, Tasks, and Notes folder.

To open Outlook, click on the Outlook icon on your desktop or Start Menu. You might
be prompted to login with your username and password.

The Outlook 2007 Screen

When you open Outlook, you will see a screen similar to the one below. The default (automatic)
view opens to the Mail folder and displays the Navigation Pane (which allows easy movement
between folders), the Inbox (which is the list of messages), and the Reading Pane (which
shows the contents of the selected email message).
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Title Bar
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A. Title Bar — as with any Windows application, the title bar displays the name of the
program.

B. Menu Bar - gives access to Outlook commands on menus, including the “File”, “Edit”,
“View”, and “Tools” menus.

C. To-Do Bar — offers a quick glance at your current activities, meetings, tasks and things
“to do”. You may expand or minimize this bar by clicking on the arrow on top.

D. Standard Toolbar — (below the Menu Bar) - provides shortcut buttons to the most
commonly used commands, such as “Create a New” item, “Print”, and “Delete”.

E. Status bar — (located at the bottom of the Outlook window) indicates how many items
are in the selected folder.
*This is different than the number of unread messages, will be displayed in blue
parentheses () next to the folder in the Navigation Pane.

F. Navigation Pane — (located on the left side of the screen) contains panels for viewing
the various Outlook folders, the Outlook Folder list, and Shortcuts. You may minimize
the Navigation Pane in Outlook 2007.

G. Messaging Pane - displays email messages, along with other useful information, such
as the sender, subject, importance level, date, size, and attachments.

i you prefer, you may set the Reading Pane to appear below the
Messaging Pane by going to View - Reading Pane - Bottom. You may
also set it to turn off.

H. Reading Pane — (located on the right) allows you to read Outlook items without
opening them in a separate window.

I. Connection Status — This indicator shows you whether Outlook is connected to the
Exchange server or not. Right-click and de-select “Work Offline” if you want to stay
connected.

Customizing the Outlook Screen

The Favorite Folders list (in the Navigation Pane) includes the Inbox and Sent Items mail
folders and the Unread Mail and For Follow Up search folders by default. You can add
other folders to this list by right-clicking on the folder and choosing “Add to Favorite Folders.”

The Navigation Pane lets you view up to eight content panes. By default, the first four are
displayed as buttons on banners. As you change folders, the menu options and toolbars
change to show the commands available in that part of Outlook.
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e Mail — contains the Favorite Folders pane and All Mail Folders section.
Calendar — contains the date navigator and a section listing other Calendar folders.

e Contacts — displays a list of your available Contacts folders and a section for
Contacts available to you in Public Folders.

e Tasks — displays a list of your Tasks.

The next four buttons are displayed on the bottom as icons:
e Notes — a list of your Notes (memos).
e Folder List— a hierarchical list of all Outlook folders, including Public Folders.
e Shortcuts — a customized list of shortcuts and some default shortcuts.
e Configure Button

» You can customize the Navigation Pane to show large or small buttons by clicking on
the 1 at the top of the buttons and dragging up or down.

\,_/Ij Click and drag here to make

— Mail this...

ﬁ Calendar

M Contacts

: look like this!

ﬂ Tasks

J Motes — j M El J L
i (A -

Customizing The Navigation Pane, Messaging Pane, and Reading Pane: You can resize any of
these three sections by resting your mouse on the border until your pointer looks like a double
arrow. Then click and drag in the direction that you want to resize the pane.

By default, Outlook opens to the Mail folder as soon as you start up the
program. To start with another default view (Example, Inbox or Calendar)
you customize Outlook as follows:

1. Go to Tools 2 Options and click on the Other tab.

2. Click Advanced options, then Browse.

3. In the Select Folder dialog box, click on Inbox or Calendar and hit
OK twice.

Exiting Outlook

When you have finished using Outlook, open the File menu and select Exit.

University of Kentucky HRT&D Technology Training Rev 04-12-2007
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Email Communication
Receiving Email

When you receive an email, several things happen to alert you. First of all, if your computer has
sound, you might hear a short beep.

Secondly, you will see a semi-transparent
box, called the new mail notification alert, Ee v X
appear briefly on the bottom right of the e T . R
screen. This alert, which will appear even ¥ X

if you are working in another application,
displays the message sender, message subject, first line of message text, importance of
message and whether it has an attachment. When the New Mail Notification appears, you have
the option of opening the item, flagging the item, deleting the item, or marking it as read, or you
can simply ignore it.

When you receive an email message, you should also see an
envelope icon in the system tray of your computer (the bottom- @ Eﬂ @ 4:08 PM

right corner, where the time is displayed).

Lastly, you will see a blue number in parentheses appear next to your Inbox in the list of All Mail
Folders and Favorite folders. This blue number indicates the number of unread messages.

Reading your email

When you receive an email message, it is stored in your Inbox folder. The number of unread
messages will be displayed in blue parentheses () next to the Inbox shortcut, which is displayed
both in the Favorites Folder and All Mail Folders.

The list of messages displays the author, subject, and date and time received for each
message. The icons to the left of each message indicate whether the message has been read
and whether it has an attachment. If a message is unread, the message details will appear in
bold type.

Common Outlook Icons:
5 Unread message

Message you have read

£

9 0O Message with an attachment
& Message you have replied to

%

Message you have forwarded
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There are two ways to read an email:

1. The Reading Pane (which can be displayed on the right or bottom of the screen). You
can move from message to message by using the up and down arrow keys or by clicking
on a message with the mouse.

2. Double-click on a message to view it in its own window. When you have finished
reading the email, you will need to close it by either clicking on the Close button in the
message window or pressing the Esc key on the keyboard.

Sorting and Grouping Email Messages

Messages are displayed as Arrangements and Intelligent Grouping. Arrangements are
customized views that let you sort and group your messages. Left-click the Arrangement
Header to choose from the standard arrangements shown below:

L4 Inbox

Arranged By: Date
v  Date
LConversation
From
To
Categories
Flag: Start Date
Flag: Due Date
Size
Subject
Type
Attachments
E-mail Account
Importance

Custom...

»  Showin Groups

o~

Mewest an top

The default arrangement is by Date. The arrangement can
then be organized with ‘Newest on top’ or ‘Oldest on top’.

If you select Show in Groups at the bottom, your email Inbox
will group all your messages by the arrangement you have
selected into group headings that expand or collapse.

You may click on the plus or minus squares to expand or
collapse the groups accordingly:

Click to
expand or
collapse
groups

—

=) Today

] Training, User class
Your account

> @e sterday

A

v

=l Lastwieek

—i Training, User class
RE: wour account

—i Training, User class
RE: Hello again

~i Training, User class
RE: Cutlook 2007

& Training, User class
Qutlook 2007

& Training, User class
Hella again

354 PM

Thu 426

Thu 426

Thu 4726

Thu 4726

Thu 4726

TIP — If the Reading Pane is set to display at the bottom of the screen, the sorting options will
appear as clickable headers across the top of your Messaging Pane as follows:

B ¢ [ @ From

Subject

Received

Size

Categories
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Using Address Books to Address Emails

The Outlook Address book button on the Standard Toolbar provides access to the
||_-.|j Global Address List and your Contacts folder. It is not a physical address book but a
shortcut to other address information.

L Address Book: Global Address List E]@

File Edit Tools

Search: (*)Mameonly () More columns  Address Book

| Global Address List A Advanced Find
Mame Title Business Phone Locatic
4 [191-A W Lowry Lane, ] ~

G [191-B W Lowry Lane]

4 [Copier, COL Canon2z2s]

§ [copier, RNPFEICAT]

8 [Hospital, HAZO4]

8 [Hospital, M230 ]

g [Lab, McYey 106]

4 [Lab, McYey 107]

4§ [Lab, McWey 203(13)]

G [Lab, McWey 204013)]

§ [Lab, Mevey 72(197]

§ [Lab, Patterson Office Tower 15...
G [Reqgistrars_Office]

4 [Resource - Administration Drive ... 859 257-1715 101H
8 [Resource, 143 Lumina]

4 [Resource, 157 Explorer]

@ [Resource, 2224 Reqency - Proxi... M
£ >

There are at least two address lists that you have access to:

Global Address List -- The Global Address List (GAL) resides on the Exchange server and
contains information for staff, faculty, and students at the University of Kentucky who have an
email account.

You cannot create entries in the GAL; only the system administrator can do this.

Contacts - The Contacts folder is a place for you to store the names, addresses, email
addresses, phone numbers, and other details of people with whom you frequently correspond. If
you create a distribution list, it will also be stored in this folder.

University of Kentucky HRT&D Technology Training Rev 04-12-2007
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Sending a new email message

When you use Outlook 2007 to compose your first new message, you will see the new Microsoft
Office Fluent user interface, the Ribbon.

1. To send a message when you are in the Inbox window: click on the New Mail Message
button. If you are in another Folder: open the File menu and choose New — Mail Message.
A new message window will open.

E’n ] = Untitled - Message (HTML) - = X
A o)
- Message Insert Options Format Text Add-Ins L7
(=05 = — — 3 Tl f&zh - -
=] Sl catibri (Bo - |11 ~ Il a2 5| gﬁﬂ &gl = v = ‘v

5 | 9 ‘
Paste B 7 U||®~ A ~|[|= = =||£E £#E|| Address Check Faollow Spelling
- 7 = = : Book MNames P Up~ -
Clipboard = Basic Text ] Mames Include Cptions ™ || Proofing
Ta...
_n
= Er
e
Subject:
in)
F

1

To address your email, do one of the following:

a. Type the email address of the recipient. If you are sending the email to more than
one person, each address should be separated with a semicolon (;)

or

b. Select a recipient from an address list. To do this:

1)

2)

3)

4)

Click on the To: button to open the Address Book and choose the
recipient from one of your address lists (Contacts or Global Address
List).

Click on the drop down arrow of the Show Names from the: field to
choose the address list you want to use, and then move to the Name
field.

Select a name and double-click on it to add it to the Message
Recipients field. (Shortcut: Start typing in a name in the “Type name or
Select from List” field to take you to the appropriate entry in the Global
Address List.) Repeat this process for each recipient.

To send a carbon copy, click on the recipient’'s name and click Cec:

University of Kentucky HRT&D Technology Training Rev 04-12-2007

-Page 7-



Microsoft® Outlook 2007 Level 1: Introduction Copyright 2007

5) To send a blind carbon copy, click on the recipient’s name and click
Bcc:

6) Click OKto return to the message window.

7) Click in the Subject: field and type a brief subject for the
message.

8) Click in the message area and type your message.

9) When you have finished, click on the Send button on the
message

Send

When you press Send, your email “passes through” the Outbox folder very quickly (you most
likely will not even notice), a copy of your message is saved in your Sent Items folder and you
are returned to the folder you were working in. If you are interrupted while typing your message,
Outlook will automatically save the unfinished message to your Drafts folder to allow you to
finish and send it later. You may also hit your Save button (or Ctrl + S) at any time to save
unfinished messages in Drafts.

Checking the Spelling of Your Email

You can spell-check each individual email before sending by hitting F7 or 1‘?
selecting the “ABC” upper portion of the Spelling button.
Spethng
You can also set Outlook to check every email for spelling before sending by i
doing the following: Proofing
1. From the Inbox, select Tools = Options
2. Click on the “Spelling” tab
3. Place a checkmark by “Always check spelling before sending’
Replying to messages
You can reply to a message when you open it or by selecting it in the _4]_ _qll __-‘S
messaging pane. Reply Reply Forward
to All
1. Select or open the message you want to reply to. Respond

2. Click on the Reply button (or Reply to All if you want all recipients
of the original email to receive your reply)

3. The name of the sender is automatically entered in the To: field and the original subject is
copied into the Subject field, with the prefix RE:

4. The original text of the message is included and you are able to add your own text and edit
the original.

5.  When finished, click on the Send button.

Forwarding a message
Use this feature to send a message that you have received to one or more third parties.

1. Select the message you want to forward.
2. Click on the Forward button.

University of Kentucky HRT&D Technology Training Rev 04-12-2007
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3. The To: field will be empty -- enter the email addresses of the recipients.

4. The subject of the original message will be copied into the Subject field with the prefix FW:
5. Add your own comment to the original message.

6. Click on the Send button

Attachments

Attaching a file to a message
1. Address and compose your message as usual.

2. Click on the Attach File button within the Message Ribbon that looks like a
paperclip.

!

Attach
File

3. Inthe Insert File dialog box, locate the file you want to attach and click

Insert. The filename will appear on the message in a field labeled Attached: (located

under the Subiject: field).

Attached: | sy Coversheet.doc 42 KB)

To delete an attachment, simply click on the attachment and hit the Delete key. You may also

attach and make a reference to a previous e-mail by using the Attach Item button.

p—

= te
en sending attachments, be aware of certain file types (.exe,

| .mdb, etc.) that are blocked by UK'’s Exchange e-mail systems.

(If you are sending an Access file as an attachment, be sure to first ZIP up
your file into a “.zjp” format.)

For a complete list of executable file types blocked at UK, please refer to
http.://www.uky.edu/email/exchange/faq.htm/

With Outlook 2007, you may also click on the Insert tab to conveniently insert or attach various

items as shown below:

L1l

CC A

ol /
—r Message Insert Options Format Text

R RN = AR ey

Attach Attach Business Calendar Signature Table Ficture Clip Shapes SmartArt Chart

File Item Card~ b b Art >
Include Tables IHustrations
University of Kentucky HRT&D Technology Training Rev 04-12-2007
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Opening and Saving attachments

When you receive a message that has an attachment, a small paperclip icon will appear with
the email in the Messaging Pane.

1 Preview
Thanks. That would be great. Open If you Right-click on the
Print actual attachment in the
See you tomorrowthen. . .
S ||| message window (or in the
. Reading Pane), you ma
-Charlie Brown Remove 9 )y y
2 com choose to perform any one
| i of these actions.
L selectal

If you select Open as shown above (or if you double-click on the attachment filename), you will
be prompted to Open it or Save it to disk.

If you choose to save it, navigate to the location where you wish to save the file. The name of
the file will be entered into the File name field for you. Click on Save and a copy of the
attachment is saved to that location.

Tip — Sometimes you need to keep an email message but not its file attachments
(especially if the attachments are large files). To do this, right-click on the filename of
the attachment and select Remove. When you close the message, you will be
prompted to save your changes.

Previewing attachments

With Outlook 2007, there is an Attachment Previewer feature that allows you to quickly
preview common Microsoft Office files, images and text files.

If you Left-click on the actual attachment in the message window (or in
the Reading Pane), you have the option to Preview your attachment.

!

N

- Message] B]Fax Caoversheet.doc (51 KE)

i\' You should only preview files from a trustworthy source,

Previewing the file might not show the full content of the file. To see the most complete, up-to-date content, open the file,

> (revwiie ]

Always warn befare previewing this type of file,

University of Kentucky HRT&D Technology Training Rev 04-12-2007
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Turning off the Attachment Previewer

Attachment Preview is supported for messages that are formatted as HTML and plain text, but
not for messages that are formatted as Rich Text.

Also, Attachment Preview is only available when you are looking at received messages, not
when you are composing new messages.

If you don't want to use the attachment previewer, follow these steps to turn it off.
1. Go to Tools - Trust Center, then click Attachment Handling.
2. Select Turn off Attachment Preview.

Note: You have to restart Outlook to affect this change.

University of Kentucky HRT&D Technology Training Rev 04-12-2007
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Folders

Creating Folders

Folders provide a way to organize your emails. You can create as many folders as you wish
and can even create folders within folders.

Folders can reside on the exchange server, on a network server, or on your computer’s hard
drive.

Your mailbox account (stored on the Exchange server) is limited to 200 MB. This includes
everything listed under "Mailbox,” including your Calendar, Contacts, Inbox, Deleted Items, Sent
ltems, Tasks, etc.

1. From the File menu, select New - Folder... OR right-click on the “parent” folder where your
want your new folder to appear. The Create New Folder dialog box appears.

Create New Folder
Name: TIP: Any folders that you
create will be arranged
_ alphabetically. To force a
Falder contains:
Mail and Post Tkems w fOIder to appear. at the top
e of this alphabetical list, try
Seect\m‘l ete to place the Folder: add|ng a u*u’ “_11 or “&u in
= Ear _Mailbox—Training, User class - f f f Id |
5 2 Calendar ront of your folder name!
+ 42 Contacts
{a/ Deleted Items (1)
+ L7 Drafts [1]
L] Ink .
ﬁ pyo “ TIP: To check the size of
(@ Jurk E-mai any folder in Outlook, right-
Mak -
B Outo click on the folder, select
1 Ouarantine v Properties, and select
[ oc | [ coma | “Folder Size...”

In the Name text box, type a name for the folder

In the Select where to place the folder scroll list, select a mailbox in which your new folder
will be located

4. Click OK

The new folder is created and appears in your Folder List

w

Moving Emails into Folders

There are many ways to move an emalil into a folder. Below are some options:
1. Select the email in the messaging pane and drag it to the desired folder
OR

57
2. Click the Move to Foldericon in the toolbar < and select the desired folder.

Tip — To select multiple emails to move at one time, use the Shift (consecutive emails)
and Ctrl (non-consecutive emails) keys.

University of Kentucky HRT&D Technology Training Rev 04-12-2007
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Using the Out of Office Assistant

If you are going to be away from the office for period of time and will not have access to your
email, you might want to turn on the Out of Office Assistant. When this feature is on, Outlook
will alert anyone who emails you that you are not in the office and cannot respond to their email.

1. From the Tools menu, select Out of Office Assistant
The Out of Office Assistant dialog box is displayed.

o

Out of Office Assistant

(#11 am currently In the Office

{11 am currently Gk of the OFfice

AutoReply only once to each sender with the Folloming text:

These rules will be applied to incoming messages while wou are out of the office:

Status Conditions Ackions
Add Rule., .. Show rules For all profiles

[ oK ] [ Cancel ]

2. Inthe AutoReply only once to each sender with the following text box, type the
information you wish to give to email senders.

3. Turn on the Out of Office Assistant by selecting the “I'm currently out of the Office”
option.

4. Click OK.

Once you have turned on this feature, Outlook will begin automatically responding to people
who email you with the message you typed. (Note: Each person will receive only one message,
even if s/he emails you multiple times).

When you open Outlook for the first time after returning to the office, Outlook will remind you
that the Out of Office Assistant is turned on and ask you if you wish to turn it off.

University of Kentucky HRT&D Technology Training Rev 04-12-2007

-Page 13-



Microsoft® Outlook 2007 Level 1: Introduction Copyright 2007

Contact Information

Adding Information to Contacts

1. Open your Contacts folder by clicking on the Contact button in the Navigation Pane.
2. Click the New button on the Standard Toolbar.
3. Enter the person's name and e-mail address in the appropriate fields.
4. Type in any additional information (i.e. the street address, phone numbers, etc.)
5. Click the Save and Close button to save the information.
E;ﬁ\ = &+ ¥ |5 Charlie Brown - Contact - = X
— Contact Insert Farmat Text L7}
. ﬁh Save & Mew ~ |9._| General-z -] Certificates §jﬂ g.ﬁ!ﬂ % s;j Q._ uﬂ Bichiiie = o |E?=
%) Send ~ &1 Details  B=] ANl Fields | ~m Categorize ~ [} S
Save & E-mail Meeting Call Business Spelling || Contact
Close X Delete Q\:} Activities - Card ¥ Follow Up ~ E‘/ - Motes
Actions Show Communicate Options Froofing || Onelote
Brown, Charlie Brown, Charlie
G bak: (859)555-NUTS Work
laoh title: charlie.brown @peanuts.com
File as: Erown, Charlie v
Internet
E] charlie.brown@peanuts.com
Display as: Charlie Brown (charlig.brown@peanuts.com] Notes
‘Web page address: E’El
IM address: -
Phone numbers ]
[Business.. ][ -] |@ssisssturs
e You may
s ) ) add some
T notes about
Addresses your COI‘ItaCt
Frre— in this area
[ This is the mailing
address
In Shared Folder: 331 Contacts -

6. Repeat steps 2 through 5 to add more contacts.

From field, and select Add to Outlook Contacts.

open the message, Right-click the sender’s name or e-mail address in the

University of Kentucky HRT&D Technology Training
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Building a Distribution List

1. On the File menu, point to New, and then click Distribution List.
2. Inthe “Name” box, type a name. The distribution list is filed in your Contacts folder by

the name you give it.
3. Click the Select Members... button.

s

’Eﬂ“\ ', BT A My Warkgroup - Distribution List Il
a)
_,/'I Distribution List Insert Faormat Text L7

Members 7 = 25 Categorize = | ABC
| @ £ Memb E 3 | TR A\BC
il - = |-
= | Motes B i ¥ Follow Up - ;
Mot F J
Save & Add FRemove E-mail Meeting e Spelling
Close Mew I (%) Private -
Actions Show Members Communicate Options Proofing
Mame: |My '-"."|:||'kgr-:uup|
! Mame E-mail

There are no items to show in this view,

In 5hared Folder: ;53 Contacts

Select Members: Global Address List

Search: (*)Mameonly  ()More columns Address Book

.
| quobaI Address List :} Advanced Find

| Marne Title Business Phane

Locatic|

S [191-A W Lowry Lane, ]

S [191-B W Lowry Lane]

4 [Copier, COL Canonz25]

& [copier, RNPTELCAT]

& [Hospital, HA204]

4 [Hospital, M230 ]

& [Lab, McVey 106]

4 [Lab, Mcvey 107]

& [Lab, Mcvey 203(13)]

8 [Lab, McWey 204(13)]

8 [Lab, Mcvey 72(19)]

& [Lab, Patterson Office Tower 15...
& [Registrars_Office]

4 [Resource - Administration Drive ... 859 257-1715
& [Recmuwee 143 | nminal

[( ] T

IUIH[V]

?]

(2]

Cancel

At this point, your Global Address List window pops up as shown above:
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4. Using the dropdown menu at the top, select the view (either from your Contacts folder or
the Global Address List) that contains the names and e-mail addresses you want in your
distribution list.

5. If you like to you may use the Search box to start typing the last name of a person or
contact who is listed in this university’s phone directory.

6. You may highlight a name and click Members to add any number of names to your
distribution list.

7. Click OK and then the Save and Close button to save your distribution list

Outlook will put the distribution list in your Contacts folder.

My Waorkgroup My Workgroup
Hi Hnrkg roup

You will know that your distribution list is
different from a regular contact by the “Group
heads” icon as shown above or the Group
designation shown in the business card format
to the right:

With Outlook 2007, the Electronic Business Card (EBC) format is an
integrated feature within Contacts. You may create EBCs using the
information stored in Contacts and also insert them into e-mail messages
like signatures.

Sending e-mail to a Distribution List
To send an e-mail to a distribution list, try any one of the following methods:

¢ |n Contacts View, Right-click the distribution list you want to send e-mail to and go to
Create > New Message to Contact.

¢ |n Contacts View, select the distribution list you want to send e-mail to and click on the
New Message to Contact button on the Standard Toolbar.

e Simply type the list name in the To: field while in a new message window.
(Hint: You may hit the “Check Names” button to make sure you got the correct name for
the distribution list.)

e (Click on To: while in a new message window and search for the name of the distribution
list within your Contacts folder from the Global Address list window dropdown menu.
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Using Groups to Manage Distribution Lists

Once you have several distribution lists in your Contacts folder, it will make sense to create
subfolders within Contacts to manage all of your distribution lists in one place. This step is
similar to the Creating and Moving E-mails into Folders section above because everything in
Outlook is organized in folders.

To create a subfolder within your parent Contacts folder:

1. Select Folder > New Folder from the File menu. The Create New Folder dialog box
appears.

2. Inthe Name text box, type a name for the folder.(Example: “Distribution Lists”)

3. Inthe Select where to place the folder scroll list, select Contacts. (This is where your
new subfolder folder will be located.)

My Contacts s
123 Contacts
4. Click OK. When you click back on to Contacts view, 85 C in Personal Folders
your new subfolder should appear in My Contacts as & Distribution Lists >
follows: ' New Group:

Current View

>

G} Business Cards

5. Click on the Add New Group button in your Navigation O Address Cards

Pane.
6. Enter a Name for this new group. (Example “My Lists”)

[ Note: you may Right-click on this group header to Rename, Remove this group or to
Move it Up or Down your Navigation Pane.]

7. Click and drag on “Distribution Lists” and release it onto MYCD"tam <
“My Lists” as shown to the right: g Contacts
LE| C-:untacts@ers-:unal Falders
8. You may click on the arrow to the right of “My Lists” to My Lists
expand or collapse this group. & Distribution Lists

You have now created a subfolder within Contacts as well as a shortcut to this subfolder that
is grouped and more easily accessible from within the Navigation Pane.
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Spring Cleaning! (Deleting unwanted items)

It is important to continuously monitor your Outlook account and remove unnecessary items.
Every employee has an allotted amount of space on the Exchange server for our Outlook
account. This includes all of your Outlook folders: your email, calendar, contacts, tasks, notes,
etc. as well as any folders that you create. Be sure to regularly delete emails you no longer
need. Remember: every email that you send is saved in your Sent items.

To delete an item, choose one of the following options:

Select the message(s), and click the X button, or

Select the message(s), then select Edit->Delete from the Menu Bar, or
Select the message(s), and press the Delete Key (on your keyboard)
Right-click on the message(s), and select Delete

If you mistakenly delete an item, you can get it back by dragging it from the deleted items folder
to the appropriate Outlook folder.

Permanently Deleting Items

When you delete a message or other Outlook item, it goes into the Deleted Items folder, which
is stored on the Exchange server (and thus, still takes up the same amount of space as if it were
still in your Inbox). If you are sure that you want to permanently get rid of an item, you will then
want to delete the email from the Deleted Items. You can permanently delete individual emails
by deleting the item (using one of the four methods listed above) from the Deleted ltems or you
can empty the entire Deleted Items folder.

To empty the Deleted ltems folder:

1. Right click on the Deleted Items folder to display the menu
2. On that menu, left click on: Empty “Deleted ltems” Folder

i)
"Empty your deleted items regularly!

TIP -- To set up Outlook to automatically “dump” the Deleted Items each time you exit
Outlook, go to Tools > Options - Other.... and check “Empty the Deleted ltems folder
upon exiting.”

TIP — Use the shift key in conjunction with one of the four methods listed above to
permanently delete an email.
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Appendix
Get Help in Outlook

By default, the Office Assistant helper is turned off in Outlook 2003. You can turn it back on by
opening the Help menu and choosing Show the Office Assistant.

You can also simply open the Help menu and click on Microsoft Office Outlook Help. A new
panel will appear on the right side of your Outlook window. Type your question into the search
box at the top of the panel and then click on the green arrow button. A list of possible answers
will appear, and you can click on each answer for more information.

Outlook Web Access

You can access your Outlook e-mail on the Web! From the UK home page, click on Exchange.
This will take you to http:/exchange.uky.edu/ Select the link “Microsoft Outlook Web Access.”

A box will appear where you will enter your User name and Password. NOTE: You must type
the domain in front of your user name — usually this is ad\

Click OK. Outlook will appear with your Inbox open. When you are ready to exit Outlook, be
sure you click on the Logout shortcut icon and then close your browser!

Microsoft
r n Microsoft*Office
2.0utlook Web Access
Provided by Microsoft Exchange Server 2003
Domainluser name:
Password:
Client {what's this?)
(%) Premium
() Basic
Security (what's this?)
{#) Public or shared computer
() Private computer
University of Kentucky HRT&D Technology Training Rev 04-12-2007

-Page 19-



Microsoft® Outlook 2007 Level 1: Introduction Copyright 2007

Recover Deleted Items!

If you delete an email, empty your Deleted Items folder, and then realize you need the item,
don’t despair — you might still be able to retrieve it. Here’s how:

1. Open the Deleted Items folder

2. Open the Tools menu

3. Click on Recover Deleted Iltems

4. A new window will open, showing you a list of items you deleted recently.

5. Torecover an item, select it and then click on the button that looks like an envelope with
an arrow on it, in the upper left corner of the window.

6. The item will go back to your Deleted Items folder.

Now you can drag the item into the appropriate Outlook folder.

| Declined: Kim #3 - Decline this Me...
I Mew Time Proposed: Kim #4 - Pro...

4/17[2007 344 PM
417/2007 F:44 PM

5] I Deleted Items From - Inbox @

Subject Deleted On From

welcome! 4/17/2007 3:44 PM Training, User class
-l Accepted: End of Class /1712007 3144 PM Training, User class14
<] Accepted: End of Class 4172007 3144 PM Training, User classS
] Accepted: End of Class 4/17/2007 3:44 PM Training, User classg
~JAccepted: End of Class 4/1712007 3:44 PM Training, User class10
<] Accepted: End of Class 4172007 3144 PM Training, User class11
] Accepted: End of Class 4/17/2007 3:44 PM Training, User classg
] Accepted: Kim #1 - Accept this M., 4/17/2007 3:44 PM Training, User classs
o Tentakive: Kim #2 - Tenkatively &, 4/17/2007 344 PM Training, User classS

Training, User classs
Training, User classS

.| Accepted: Updated: Kim #4 - Pro.,,  4/17/2007 3:44 PM Training, User classS
| RE: welcome! 4172007 3144 PM Training, User classz
<
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Your Email Alias

Have you changed your email alias yet?
If you don’t know what this is referring to, chances are you have not.

First Thing’s First...

Every employee at the university is automatically given an email address when they are
hired. Usually it is their AD(active domain)account @ email.uky.edu (or some variation
of this). Your email address is very public — it is in the campus directory, listed on many
university web-pages, and is visible to everyone that you send an email to. The
problem with this is that your AD account is also usually your user ID to get into your
computer (and gain access to your files) and the administrative computer systems used
at UK. If a person wanted to hack into one of UK’s systems, if they have your email
address, they already have your user ID; all they need is your password — that’s half the
equation!

In order to alleviate this security risk, we have been asked to create an alias that will be
used as our published email address (on webpages, business cards, etc.). Creating an
alias is also useful if your current email address has a series of letters and numbers that
are not significant or are difficult to remember.

For example: If John Doe’s email address is:
j[doe00@email.uky.edu, he should change his email address to
john.doe@uky.edu.

This address is much simpler and easier to remember.

Here’s how to create an “Alias” for your email Fnatll'ﬂs
address: ::> & Manage your account!
1. Go to http://u-connect.uky.edu/ B Parsonalize vour online Calendar!
2. Click Manage your account! 0 Access your locker space via Web-browser
3. Log in using your U-Connect account (if you have B3 New web interface template available!
never changed your password, it will be “u$” followed | B ener infnation 2 Sustern Staius
by the last 6 digits of your social security number. If
you have changed your password but do not '
remember it, call IT Customer Service at 257-2900)  [»Change Password y
4. Select “Change University Email Address” » Change University Email Address
5. Enter a new email address following the parameters  [»Change Email Forwarding Address
given (must be 9 characters Iong, etc.) b Setup/Change Self-Service Password Reset
6. Click “Submit Change.” b Logout
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Signatures
Instead of typing your name and phone number at

COptions

2

the end of each message you send, you can create
and save a signature that contains this information.

You can create more than one signature, such as a
professional and a casual signature. You can also
use the signature feature to insert longer messages
that you use frequently.

Preferences | Mail Setup | Mail Format | spelling | Other | Delegates

Message Format

Choose a farmat for outgoing mail and change advanced settings.

Compose in this message format: | pyain Tesxt b

Intetnet Format. .. ] [ International Options.. .

HTML Format

[] Reduce the File size of the message by remaving farmatting information
that is not necessary ko display the e-mail message

[#]Rely an €55 For Font Farmatting
[15ave smart tags in e-mail
Stationery and Fonks

! Use stationery ko change your default font and style, change colors, and
AT add backgrounds to your messages.

Creating a Signature
1. Open the Tools menu, select Options, and click S‘Q”a;”'escmanded,ts,gnam,gsfn,Mgﬂ,ngmg,.,sages R
on the Mail Format tab o (C_sgatwes.. )
2. Click on the Signatures button to edit your Sk woen —
. = Change the editing settings for e-mail messages,
signature or add a new one e
3. Click on New to open the Create New o ) coe ][ sony ]
Signature window
4. Type a name for your signature and click OK
5. Type the text for your signature into the Edit Signature text box and click Save
(You will see the named signature and a preview of the text in the window below.)
Signatures and Stationery
E-mail Signature | Personal Stationery
Select signature to edit “hoose default signature
My Other Signature E-mail account  lpgevece hange Server w
My Signature 1 =
1 Mew messages: Iy Signature 1 w
Replies/Farwards: |nyy other Signature i
Delete ] [ Tew ] [ Save I l Rename
Edit signature
Calibri {Body) : Automatic ¥||=| = = |BdBusinessCard | [F B
|Chief Inspectar of Signaturas
Department of Squigglies and Signatures
University of Peanuts
Phone: {202)555-NUTS
E-mail: charlie.brown@peanuts.com
6. Click OK

You may create multiple signatures by repeating this process.

Once you have created your signature, you can choose

to manually insert it into each email or

have Outlook add it to the end of new messages automatically.
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Automatically insert signature
Go to Choose default signature within the Signatures and Stationary dialog box.

Select from the drop-down boxes the signatures that you want to use for New messages as
well as for Replies/forwards (You can use a different signature for replies and forwarded email
if you want.).

Click OK

Manually insert a signature

After you have typed your message in a new Eh_ﬁ“ = 9
message window, click on the Insert tab an i

41

. — Message Insert Options
choose Signature
. . d =4 = M
Select and click the signature that you want to
use. The signature will be inserted into your Attach Attach Business Calenda
message File Item Card -
Include

* Special Instructions for all Hospital and Medical Center staff: Hospital policy
requires staff to include the following confidentiality statement in the signature:

The contents of this e-mail message and any attachments are confidential
and are intended solely for addressee. The information may also be legally
privileged. This transmission is sent in trust, for the sole purpose of
delivery to the intended recipient. If you have received this transmission in
error, any use, reproduction or dissemination of this transmission is strictly
prohibited. If you are not the intended recipient, please immediately notify
the sender by reply e-mail or phone and delete this message and its
attachments, if any.

If you prefer, you may copy/paste the approved statement from the following website:
http://www.mc.uky.edu/learningcenter/Manuals/Statement-of-confidentiality.htm
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