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After completing this class, you should: 
 

− Understand the purpose of computer drives. 
 

− Use My Computer and Windows Explorer tools to  
organize your computer files and folders. 
 

− Locate misplaced files on your computer. 
 

− Use folder options to change the appearance of  
your folder content 

 
− Understand and recognize file extensions. 

 
 
     
 
 
 
 

Managing Your PC 
 

Course Objectives 

Please Note 
 

The PC management tools covered in this class 
may not be accessible on your office computer, 
because your ability to use these tools depends 
on the permissions your computer administrator 
has given you. 

 
Even if you cannot use these tools on your office 
computer, the knowledge you gain here will give 
you a broader understanding of computers and 
will help you manage your home computer if you 
have one. 
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Think of your computer as a file cabinet…    
 

A major part of computing is file management -- you have to save, organize, move, 
copy, and delete files.  It helps to think of your PC as a file cabinet, because you use 
it to store your files within folders.  To manage your files most effectively, you will 
want to become familiar with the following terms.   

Drives are like file cabinet drawers that provide storage for the folders that hold 
your programs, documents, spreadsheets, and databases.   Drives are identified by 
letters of the alphabet.  For example:  

 
 

 
 
 
 
A drive = floppy disk 
C drive = local hard drive 
D drive = drive for removable disk (e.g., Zip disk 
E drive = CD-ROM drive 
 

Folders can contain files, programs, and subfolders and can be located on the 
hard disk, a floppy disk, a CD, a server, etc.   

Files can be stored within folders and can be documents, spreadsheets, 
graphics, photographs, databases, programs, and more.  A file name can have up to 
255 characters.  When you double-click on a file icon (symbol), it opens in its 
associated program.  This is generally the program in which the file was created 
and is also called the program of origin.  For example, a Word file opens in the Word 
program. 

 
Notes 
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A File Extension specifies the file format and consists of several letters at the end 
of a filename, following a period (dot).  The extension indicates the type of 
information stored in the file, and therefore the program that can be used to open 
the file (the associated program).  For example, the filename “inventory.xls” has the 
file extension .xls which indicates that it is an Excel file. 
 
A Path is the location of the file or folder.  The path contains the drive letter, folder 
name(s), and file name.  For example: 
 

C:\My Documents\Reports\report.doc 
 

indicates the file is on the C drive, in the My Documents folder, further nested within 
the Reports subfolder, with the filename report.doc; the file extension .doc tells you 
that the file is a Word document. 
 

Icons are the graphical symbols that represent programs, files, and the 
shortcuts to programs and files.  A shortcut is a special type of file that points to 
another file or device.  You can place shortcuts on the desktop to conveniently 
access files that may be stored deep within the folder structure.  Double-clicking the 
shortcut icon has the same result as double-clicking the actual file – it opens it!  Most 
shortcuts display an arrow on the icon and can be deleted without affecting the 
program or file they represent.  You can control how a shortcut appears by naming it 
anything you want and associating a particular icon with it.  
 
How to create a shortcut: 
 

1. Right-click on the actual item (program, folder, file) to get the contextual 
menu. 

2. To put the shortcut on your desktop, point to “Send to” and then “Desktop 
(create shortcut).” 

3. To put the shortcut elsewhere, click on “Create shortcut.” 
4. Right-click the new shortcut and select “Cut” or “Copy” and then “Paste” the 

shortcut in its new location. 
 
 

Notes 
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Windows operating systems come with two tools that help you manage your folders 
and files: My Computer and Windows Explorer. 
 

My Computer 

My Computer is a good tool for viewing one drive or folder at a time.  You can use it 
to view and access computer drives, folders, and files, and to open files and folders. 

 

 

 

To open My Computer, double-click on the My Computer icon on your desktop.  (In 
Windows XP, the My Computer icon might be located on your Start Menu.) 

 

How to use My Computer to view folders and files: 

1. Open My Computer and then double-click on the drive you want to 
open.  

2. Double-click on a folder to open it and see its contents.   

3. To return to the previous folder, press the BACKSPACE key or click the Back 
button on the toolbar. If the toolbar is not visible, open the View menu, point 
to Toolbars, and then click Standard Buttons.  

To open a file or folder: 

1. Open My Computer and double-click the drive that contains the file.  

2. Double-click the file or folder you want to open.   
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Windows Explorer  

 
Windows Explorer is a great tool for viewing and organizing files and folders in 
different parts of your computer, because it displays the hierarchical structure 
of files, folders, and drives.  It also shows any network drives that have been 
mapped to drive letters on your computer. 

 

 

Windows Explorer provides a dual pane view that shows drives and folders on the left 
side and the contents of the selected folder on the right side. You can use Windows 
Explorer to copy, move, rename, and search for files and folders.  For example, you 
can open a folder that contains a file you want to copy or move, and then drag the 
file to another folder or another drive.  

Notes 
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In Windows Explorer you can use commands on the View menu or the View toolbar 
button to specify how you want your files and folders displayed: thumbnails, tiles 
icons, list or details.   

 

 

How to open a file or folder in Windows Explorer: 

In Windows 2000, right-click on the My Computer icon and then left-click on the 
Explore command to open Windows Explorer, and then double-click on the file or 
folder.  In Windows XP, right-click on the Start Menu button and then left-click on 
the Explore command.  

OR 

Open the Start menu, point to Programs, point to Accessories, click 
Windows Explorer, and then double-click the file or folder you want to open.  

Notes 
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The Recycle Bin 

When you delete files or folders from your hard disk, Windows places them in the 
Recycle Bin and the icon changes from empty to full.   

Items in the Recycle Bin stay there until you decide to permanently delete them from 
your computer.  These items still take up hard disk space and can be undeleted or 
restored back to their original location.  When the Recycle Bin fills up, Windows 
automatically cleans out enough space in the Bin to accommodate the most recently 
deleted files and folders. 

Important: Items deleted from a floppy or other removable disk or a network drive 
are permanently deleted and are not sent to the Recycle Bin, so you cannot restore 
them if you change your mind. 

 

Notes 
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Finding files and folders 
Everyone loses a file or folder on the PC at some point.  One good way to locate an 

item is to use the Search command  on the Start menu.  If you know only 
part of the filename, you can use a wildcard (a special character that stands for any 
combination of letters) to locate all files or folders that have that part in their name.   

 
Wildcard characters 

A wildcard character is a keyboard character such as an asterisk (*) or a question 
mark (?) that you can use to represent one or more characters when you are 
searching for files or folders.  You can use wildcard characters when you don't know 
what the real character is or when you don't want to type the entire name. 

 
Asterisk (*) 

You can use the asterisk as a substitute for one or more characters.  If you're 
looking for a file that you know starts with “stat” but you can't remember the rest of 
the file name, type the following:  stat* 

Your search will locate all files of any file type that begin with stat including 
Statistics.txt, Statistics.doc, and Statistical Analysis.doc.  

To narrow the search to a type of file, specify the file extension:  stat*.doc.  In this 
case, the Search dialog box will find all files that begin with “stat” but have the file 
extension .doc, such as Statistics.doc and Statistical Analysis.doc. 

 

Question Mark (?) 

You can use the question mark as a substitute for a single character in a file name. 
For example, if you type stat?.doc, the Search dialog box would locate the file 
Stats.doc or Stat1.doc but not Statistics.doc. 

 

Notes 
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How to search for a file or folder: 

1. Open the Start menu, point to Search, 
and then click All Files and Folders.  

2. In Search by any of all of the criteria 
below, type all or part of the file name 
or folder you want to find.  

3. To specify additional search criteria, click 
one or more of the following options to 
narrow your search:  

• Select When was it modified? 
to look for files that were created 
or modified on or between specific 
dates.  

• Select What size is it? to look for 
files of a specific size.  

• Select More advanced options 
to specify additional search 
criteria.  

4. Click Search.  

If you get too many results, try entering 
additional search criteria to make your search 
more specific.  To clear the search criteria 
fields and begin a new search, click New.  

 

Notes 
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File Extensions 

The file extension specifies the file format. It consists of several letters following a 
period at the end of the filename; for example, report.doc indicates that this is a 
Word document because .doc is the file extension for Word files.  

 

If you cannot see the file extensions on 
your computer, here’s how to display 
them:  

1. Open Windows Explorer 

2. Open the Tools menu and 
choose Folder Options 

3. Click the View tab, and clear the 
check box next to "Hide file 
extensions for known file types."  

 
 
 
 
 
 

 
 
 
 

Notes 
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You can change the program that opens a file, but be careful – this change affects 
all files that have the same file extension as the file you selected.  This means if you 
change the program that opens a .jpg file, all .jpg files will open in this program. 

1. Open Windows Explorer  

2. Select the file that you want a different program to open.  

3. On the File menu, click Properties.  

4. Click Change.  

5. Click the name of the program that you want to open the file, or click 
Other to select a program that is not listed.  

 

 

Another way to associate a file extension with a file type: 

1. Open the Control Panel and 
open Folder Options 

2. Click the File Types tab.  

3. Click New.  

4. Type a new or existing file 
name extension, and then 
click Advanced.  

5. In File type, click New to 
create a new file type that 
is associated with the file 
name extension or click one 
of the existing file types.  
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Folder Options 
 

Folder Options allow you to change the appearance of your desktop and folder 
content and specify how folders open. You can select whether you want a single 

window to open (instead of cascading 
windows) when you open folders that 
are within the selected folder. You can 
also specify whether folders open with a 
single-click or double-click.  

You can use Folder Options to turn on 
the Active Desktop or display hyperlink 
text in folders (General tab), change 
the program used to open certain types 
of files (File Types tab), or make files 
available when you're not connected to 
the network (Offline Files tab).  

Changes you make in Folder Options 
apply to the appearance of the contents 
of Windows Explorer, My Computer, My 
Network Places, My Documents, and 
Control Panel windows.  To configure 
folder options settings: 

Open Windows Explorer, click Tools, 
and then click Folder Options 

OR 

Open Folder Options in the Control Panel (open the Start menu, point to Settings, 
click Control Panel, and then double-click Folder Options).  

 
Notes 
 

 
 



 

University of Kentucky HR Training and Development  Page 13  

Copying and Moving Files and Folders 

There are several ways to copy or move a file or folder: 

• Right-click on the file or folder and use the contextual menu  

• Click the appropriate toolbar icon to Copy or Cut 

• Open the Edit menu and click on the Copy command 

• Press 'Ctrl c' on your keyboard OR 

• Drag your files to another location.  

 

How to copy or move a file or folder, step-by-step: 

1. Open Windows Explorer  

2. Open the drive or folder you want to work with.  

3. Click on the file or folder you want to copy or move, to select it.  

4. On the Edit menu, click Copy. Or, click Cut to move the item.  

5. Open the folder or drive where you want to copy or move the item.  

6. On the Edit menu, click Paste.  

Tips 

• To select consecutive files or folders to copy or move, click the first item, 
press and hold down the SHIFT key, and then click the last item.  

• To select files or folders that are not consecutive, press and hold down 
the Ctrl key, and then click each item.  

Notes 
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How to move a file or folder by dragging: 

1. Open Windows Explorer  

2. Find the file or folder you want to move.  

3. Make sure the destination for the file or folder you want to move is 
visible (you might need to scroll down the left panel).  

4. Drag the file or folder to the destination.  

If you drag while holding down the right mouse button, a menu appears with the 
commands Move Here, Copy Here, Create Shortcut(s) Here, and Cancel. 
Left-click the command you want.  

To copy the item instead of moving it, press and hold down CTRL while dragging.  

If you drag an item to another disk, it is copied, not moved.  To move the item, 
press and hold down the SHIFT key while dragging.  

 
 

Notes 


