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Naming and Saving a Workbook 
When you first open Excel, a new workbook is created which contains the default number of 
worksheets or pages.  The default name is shown as “Book 1” Choose File/Save or use the 

save icon  to name and save your workbook. 

 
 

Naming a Worksheet 
 
The worksheets at the bottom of the Excel screen have default names “Sheet1”, “Sheet2” 
and “Sheet3”.  It is important to name each sheet as you enter information on that sheet. 

 Right click on the words “Sheet1” and you will get a dialog 
box of choices shown here:  Choose “Rename” and name it.  This will 
be important later when you go to print your worksheet and will be 
explained more then.  
 
 
 
 
 
 
Another way to rename your worksheet is to double click on the 
default name until it is highlighted, then type a replacement name for the worksheet. 

 
 
 

Add/Delete a Worksheet 
 
You can have a maximum of 255 worksheets in 1 workbook.  To add a 
worksheet, choose Insert /Worksheet from the menu bar.  The worksheet 
will be inserted to the left of the one you currently have open. To delete a  
worksheet, choose Edit/Delete Sheet from the file menu. 
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Moving a Worksheet 
 
You may rearrange the order of the worksheets in your workbook.  

  Left click on the name of the worksheet you wish to move, hold 
the left click down until you see a blank sheet of paper and then drag right or left according to 
where you want the worksheet placed.  The small black triangle is pointing to the position for 
the worksheet.   Release the left mouse and your worksheet should be in the new position. 

  In the example shown, I have moved the “Profits” 
worksheet to be after the “Expenses” worksheet.  
 

What is a Cell? 
 
A cell in Excel is one rectangle in which information can be 
stored.  In the example shown, the black border shows a cell 
and it is selected.  That means it is ready for you to enter 
information.  A cell is named by the Column and Row in 
which it resides.  This cell is named “A1”   
Note: the name of the selected cell always appears in the Name Box. 
You can type the name of a cell in the name box and hit ENTER to move to that cell.   

I have typed B3 in the name box and hit ENTER:    
Now I can enter data in B3.  You can also use your  
Tab key, Enter key or Arrow keys to move to another cell. 
 

Entering and Changing Data 
 
Once you have a cell selected, you can just type the data/information into that cell.  There are 
several ways to change information in a cell: 

 Double click on that cell.  It puts the 
cursor in the cell to add data or use the 
delete key to delete some but not all the 
data in that cell. Hit ENTER. 

 Left click on the formula bar to put your 
cursor where you want it and make 
changes.  Accept the change with the green check mark or cancel the change with 
the red X. 
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 Select the cell and hit the F2 function key and it will put the cursor in the cell to make 
changes.  Then hit ENTER to accept the changes. 

 

Inserting Rows or Columns 
 
Again there are several ways to insert rows or columns. 

 Right click on any cell and choose Insert  
 A dialog box opens for you to choose if you 

want to insert a column, a row or just a cell. 
 
 
 
 
  
 
 
 
 

 On the menu bar, you can choose Insert then select what 
you want to insert.  On the example show, Insert/Rows was 
selected. 
 

 
 
 
 
 
 
 
 
 
 
 

Resizing Rows and Columns 
 
You can resize the row or the column or both.  A 
quick way is to point the mouse between the 
column names until you get a double sided 
arrow.  Hold the left mouse down and drag it either direction to make the column wider or 
narrower, then release the mouse. Or select multiple columns to have them all change at 
once.  Note:  the exact column width is shown above as you hold 
down the mouse.  The width is 14.33 in the example. The default 
column width is 8 characters (Arial size 10) 
 
The row is resized in a similar way.   
Note in this example the new row height will be 15. 
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Or you can select a row(s) or column(s), choose Format from the Menu bar, select which one 
you want to format and choose Width.  The 
example shows choosing Column Width. Then 
you type in the number for the width.  

 

 

 
If you see “#####” in a cell that means your 
cell is not wide enough to accommodate the large number.  Just widen your column. 
 

Selecting Multiple Cells 
 
A.  To select multiple adjacent cells you can: 

 Left click the mouse on a cell and drag it through an area 
 Or select one cell, go to the bottom right of the last cell you want, and SHIFT click.  

This will select a rectangular area.  The example shows cells A1 through C4 selected. 
Note:  this range of cells is written as A1:C4  meaning all the cells in that rectangle. 
 

 
 
 
 
 
 
B.  To select multiple non-adjacent cells: 

 Select one cell, hold down the Control key and left click on another cell, continue to 
keep the Control key held down as you 
left click on as many other cells as 
needed.  You can also select non-
adjacent rows or columns this way. 

 
 

Formatting 
You can format a single cell, a range of cells, a whole 
column or a whole row. 
 

A. To format a single cell:  right click on the cell 
and choose Format from that menu.  You have 
many formatting choices. You can format a 
number as currency, format a negative number, 
format a number to have a certain number of 
decimal places as well as formatting text. 
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You can format the text to wrap in the cell, you can 
align the text within the cell, and you can change 
the angle of the text in the cell.  You can change 
the font, the border of the cell, and add colors or 
patterns to the cells. You can even merge cells or 
shrink to fit. 

 
 
 
 
 
 
 
 
B. To format a row or column:  select the row or column by left clicking on the column 

name or the row number.  In the example the “A” column has 
been selected.  Then select the icon representing the type of 
formatting you want.  In this case, Currency Style was selected 
and the formatting was applied to the entire column A. 

 
 
 
 
 
 
 
 
 
 C. The Format Painter is a great tool to use, too.  Select a single cell that is formatted 

the way you want other cell to be formatted.  Choose the “Format Painter” icon on 
the toolbar.    Then brush across the other cells you want to be 
formatted.  To use the Format Painter on non-adjacent cells, double 
click the icon.  When finished, hit the Esc (Escape) key. 

 

Moving a Block of Cells 
 
Select a block of cells (also called a range of cells).  Move the mouse pointer to one of the 

dark borders of that block until it changes to a 4 pointed arrow. 
Now, left click and move that block of cells to whatever position you want it on 
your worksheet.  Of course, you could do “Cut” and “Paste” instead of a 
moving the cells. 
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Quick Copy and AutoFill 
 
 A quick way to copy a cell into 

adjacent cells is to select the cell, 
move the cursor to the bottom right 
corner of the cell until it changes 
into a plus sign +, then hold the left 
mouse button down as you drag 
through adjacent cells.  Release the 
mouse. In the example shown, the 125 value in cell A1 was 
copied to the other cells.   It also gives you an icon which when opened gives you other 
choices.  

 
 The Autofill feature will complete a series of numbers or text.  For example, if I wanted to 

count 125, 126,127, 128, 129 in the example above instead of copying the same number 
again and again, I would use auto fill.  For counting, you need to select two cells so that 
you set up the pattern of how you are counting.  Are you counting by 

ones, twos, fives, etc. Now drag the plus 
sign and watch how it automatically fills the 
cells by counting by ones.    

 
If I truly wanted to copy the pattern of 

numbers 125, 126, 125,126 then I would use the smart tag and select “copying.”  As this 
example shows. 

 
 Autofill will fill in months, days of the week, first quarter, 

second quarter, etc.  not just numbers. 
 You can create your own custom autofill list, too. 

 
 
 
 
 

 
 
To create custom list, choose Tools/Options/Custom 

Lists.  Select  Add.  Create your own list. 
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Simple Formulas 
 
You begin a formula with an equal sign.  
 The asterisk (*) is for multiplying.  = (A1*5) means the number in A1 times 5. 
 The forward slash (/) is for divide. =(A1/5) means the number in A1 divided by 5. 
 The plus sign (+) is for adding.     =(A1+5) means the number in A1 plus 5. 
 The dash (-) is for subtracting.     =(A1-5) means the number in A1 minus 5. 
 The “carrot” (^) is for exponents.  =(A1^2) means the number in A1 squared. 
 The parenthesis indicates to do what is in there first. 
By order of operations, the parenthesis would be done first, then exponents, then 

multiplication and division from right to left, then addition and subtraction from right to left. 
For example the formula: 
 = (5 +15)*10/2 will give you an answer of 100. 
But without the parenthesis your answer is 80. 
 
Excel has built in formulae.  The simple one is the Auto Sum icon on the toolbar.  

For example:  Numbers have been entered in A1-A4.  To add them and 
put the answer in A5, select A5 and then left click on the Auto Sum icon 

on the toolbar.  
 
 
 
 
 

Excel will show you the formula in A5 and have the 
moving marques around the cells it is guessing you 
want to add.  If this is correct, hit ENTER to complete 

and the sum of 103 will now be seen in cell A5. 
If this is not the cells that you want to add, use the mouse to select the cells 
you do want to add.  For example, I could change the selection of cells to 
A3 & A4 and only want those cells added.  Now the total is 77. 
 
 
 
 

 
 
 

Hide/Unhide 
 
You can Hide a row, a column or multiple rows and columns.  Select the 
row(s) or column(s) that you wish to hide, right click in your selection and 
choose”Hide”.  To Unhide, select the row(s) or column(s) around the 
hidden row(s) or column(s), right click within the selection and choose 
“Unhide”. 
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Printing 
 
You can select the print range and not print the entire worksheet if you want. 
Select the cells or range you want printed then select File/Print Area/Set print area from the 
menu bar.  Then only your selection will be printed.  To clear the print range and print all, 
File/Print Area/Clear print area. 
 
 
 
 
Always Print Preview to see if you are going to 
print what you wanted to print.   
 
 
 
 
 
 
 
 
 
 
There are many options in “Print Preview “ such 
as; change to Landscape or Portrait paper style, change the margins, add grid lines, add 
headers or footers or reduce the size of what is printed to fit the page(s). 

Within the print 
preview you can 
change the page 
setup.   When ready 
to print use the 
“Print” button on the 
toolbar within the 
print preview 
window.  To make 
changes first, use 
the “Close” button, 

make your changes and then return to “Print Preview” to verify your changes.  
 

To have a row repeat at the top of each printed 
page, or a column header repeated at the left of 
every page, do not use “Print Preview”, use 
“File/Page Setup”.   Select this icon to 
return to the worksheet and highlight the 
cells you want repeated on each page. 
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Appendix 
 

Templates 
A template stores standard layout, formulas and formatting, so when you create a new 
workbook based upon a template, much of the work involved in creating the workbook is 
already done. 
Create a Template 

1. Enter all the text, formatting and 
formulas that you want present every 
time you use the template. 

2. Now save this file as a template.  Go to 
the File menu and choose Save As… 

3. Enter a suitable name for the template 
4. Make sure the Save as type: is set to 

Template (*.xlt) 
5. As soon as you choose to save the file 

as a template, the location is changed 
for you.  Make a note of where your 
templates are stored so you can find them again. 

6. Click Save and close the file. 
 

Using a Template 
• Go to the File menu, choose New… and choose the required template and click OK 
• You now have a copy of the template which you can fill in and save as an ordinary 

workbook as usual 
 
Editing a Template 

If you want to edit a template, you must make the changes to the template itself rather than 
a copy: 
• Go to the File menu and choose Open… 
• Navigate to the location where the template was saved when first created and open the 

file 
• Make the required changes and save and close the file 

 
Protecting Parts of the Template 

If other people are using the template, you may want to ensure that they don’t change 
some parts of the document: 
• Open the template as described above 
• Select the cells that the user WILL be able to edit (press <Ctrl> and click to select cells 

that are not next to each other) 
• Go to the Format menu, choose Cells… and click on the Protection tab 



 - 11 - 

• Ensure the Locked option is NOT check marked and click OK 
• Go to the Tools menu, choose Protection and then Protect Sheet…  
• Enter a password, click OK, re-enter the password to confirm, and click OK again 
 

Create a Drop Down box list 

There are occasions when you need to restrict the information that can be entered into a 
particular cell. One way to do this is to use a drop down box. Drop down boxes (or drop down 
lists) provide a list from which only a certain set of data can be selected. To create drop down 
boxes in Excel we will need to use the Name range feature and 
Validation. 

1. Use a new worksheet for your lists, rather than using the 
worksheet on which you want the drop down boxes to 
appear. Enter the data for your list in a column. 
 
 
 

2. Once you've entered all the data for your list, select the 
data. 
 
  
  
 

3. Click Insert  Name  Define. 

 

 

 

 

4. Under Names in Workbook, enter the name for the range. In my case, the name of 
the range is "Days". You should see the range you have selected in the "Refers to:" 
box. Click "Add". You now have a 
named range that can be used in other 
formulas and functions of Excel. Click 
"OK". 
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5. Now that you have your list, go back to 
the worksheet where you want the 
drop down box to appear. Select the 
cell (or cells) where you want the list to 
appear  

 
 
 
 
 
 
 
   
 
 

 

6. Click Data  Validation.  Under 
Allow select List.  Under Source type 
an equal sign (=) and then the name 
of your range. It is case-sensitive, so if 
the range does not have the correct 
cases, the drop down list will not work.  
Make sure that the In-cell Dropdown 
box is checked. Click OK. 

  
  
 
 

 
 
 

7. When you click in the cell (or cells) 
that you selected, you will now see a 
drop down box with your list appear.  
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Frequently Asked Questions 
Where has all my data gone? 

There are a number of things you can try if it looks as though your data has disappeared: 
• You may have accidentally deleted your data – try clicking the Undo button 
• You may have scrolled down or across too far – try pressing Ctrl Home 
• You may have pressed Ctrl N which creates a new file – look in the Window menu for 

your file 
• You may have clicked on a blank sheet.   

Check the tabs at the bottom of the screen:  
If this does not work, if you save regularly you can close the file without saving, and then 
open it up again in its original form. 

 
Why have my numbers changed to #? 

Because the column is not wide enough to display the number.  
Move the mouse pointer up to the column headings, and double click 
when it changes to a double-headed arrow.  

 
How do I get my titles to stay at the top when I scroll down? 

1. To freeze the top horizontal pane, select the row below where you want the split to 
appear.  
To freeze the left vertical pane, select the column to the right of where you want the 
split to appear.  
To freeze both the upper and left panes, click the cell below and to the right of where 
you want the split to appear.  

2. On the Window menu, click Freeze Panes.  
 

How can I get back the gridlines around my cell? 
If you have been experimenting with the background shading of a cell, it can end up 
looking as though it doesn’t have any gridlines.  Select the cell, click on the down arrow 
next to the “Fill Color” button and choose “No Fill” at the top. 

 
How can I put a password on a file?  

In the Save As dialog box, click on Tools and then 
choose General Options…  
Type in the open and/or modify passwords as 
required. 

 
How can I get my titles to print at the top of every page? 

For larger spreadsheets that flow over several pages, it is useful to have the column 
headings repeated on every page 
 Go to the File menu and choose Page Setup… 
 Click on the “Sheet” tab and then in the “Rows to repeat at top” box 
 Click in the required row on the spreadsheet and click OK 
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How can I hide zero values? 
Go to the Tools menu, choose Options… and click on the “View” tab.  Uncheck the “Zero 
values” option and click OK. 

 
How can I hide a row or column? 

Right-click on the row or column heading and choose Hide.  To unhide, select the 
headings on either side of the hidden row or column, right-click and choose Unhide. 

 

Troubleshoot Errors in Formulas 
Microsoft Excel corrects the most common errors you encounter as you enter formulas into 
your worksheet.  If Formula AutoCorrect cannot correct an error, try the following: 
 
Match parentheses.  Make sure all parentheses are part of a matching pair.  When you 
create a formula, Excel displays parentheses in color as they are entered. 
 
Use a colon to indicate a range.  When you refer to a range of cells, use a colon (:) to 
separate the reference to the first cell in the range and the reference to the last cell in the 
range. 
 
Enter all required arguments.   Some functions have required arguments.  Also, make sure 
you have not entered too many arguments. 
 
Enclose other worksheet names in single quotation marks.  If the formula refers to 
values or cells on other worksheets or workbooks and the name of the other workbook or a 
worksheet contains a nonalphabetical character, you must enclose its name within single 
quotation marks ( ' ).  
  
Enter numbers without formatting.   Do not format numbers as you enter them in formulas. 
For example, even if the value you want to enter is $1,000, enter 1000 in the formula. 



 - 15 - 

EXCEL KEYBOARD SHORTCUTS 
 

F1   Get online Help or the Office Assistant 
F4   Relative/Absolute cell references 
F7   Spelling command (Tools menu) 
CTRL+S  Save a workbook 
ESC   Cancel an action 
CTRL+Z   Undo an action 
CTRL+Y  Redo an action that was Undone 
CTRL+C  Copy text or graphics 
CTRL+V  Paste the Clipboard contents 
CTRL+X  Cut selected text to the Clipboard 
SHIFT+ENTER A line break 
CTRL+P  Print a document 
Click+CTRL+drag Copy 
Click+drag  Move

THE MICROSOFT
®
 EXCEL 2003 SCREEN 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Drawing Toolbar 

Name Box 

Active Cell 

Columns 

 
Rows 

Worksheet Area 
 

Task 
Pane 

Menu 

Formatting Toolbar 

Word & File 
Min/Max/Clos

Standard Toolbar 

Scroll Bars 

Tab Scrolling 

Formula Bar 

Worksheet Tabs Status Bar 

Ask a Question 
Box 
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Mouse Pointer Tips 
 
Pointer  Name    Use: 

 
Normal  To select a cell or range of cells 

 
 

 Move      To change the location of selected cell(s) 
 
 

 
  Fill Handle     To create a series of numbers or text in a pattern or to 
      copy a cell 

 
  

 Auto fill options 
 
 

 
 
      To select options shown above when using the fill handle 
 
 

 
   I-Beam     To edit contents in a cell or in the formula bar 
 

 
 
 
 Paste options To select different options when pasting 

 
 
 
 
 
   
 
 
 
 


