
   

University of Kentucky HRD Technology Training  Page 1
  

Outlook 2003 
 
Outlook is a Microsoft computer program you can use to manage your email 
messages, calendar, contact information, and tasks. 
 

Starting Outlook 
Click on the Outlook icon on your desktop or Start Menu to open the 

program.  You might be prompted to login with your username and password. 

 
Outlook is like a file cabinet containing “folders” that hold specific information. 
Some of the folders are named Mail, Calendar, Contacts, Tasks, and Notes.  
They are located on the Navigation Pane, where you will also find icons for the 
Folder List and Shortcuts.    
 
The default (automatic) view opens to the Mail folder and displays the 
Navigation Pane (which allows easy movement between folders), the Inbox 
messages, and the Reading Pane.  You can customize your Navigation Pane 
by clicking on the arrows at the bottom of the pane and choosing Navigation 
Pane Options.  
 

 
 

 

Get Help in Outlook 
By default, the Office Assistant helper is turned off in Outlook 2003. You can 
turn it back on by opening the Help menu and choosing Show the Office 
Assistant.  
 
You can also simply open the Help menu and click on Microsoft Office 
Outlook Help.  A new panel will appear on the right side of your Outlook 
window.  Type your question into the search box at the top of the panel and 
then click on the green arrow button.  A list of possible answers will appear, 
and you can click on each answer for more information.  

Exiting Outlook 
When you have finished using Outlook, open the File menu and select Exit. 
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The Outlook 2003 Screen 
 
When you open Outlook, you will see a screen similar to the one below.  The 
default (automatic) view opens to the Mail folder and displays the 
Navigation Pane (which allows easy movement between folders), the Inbox 
(which is the list of messages), and the Reading Pane (which shows the 
contents of the selected email message).  
 
  
 Menu Bar    Standard Toolbar                 
 
 

 
 
 
  Status Bar  Navigation Pane Messaging Pane Reading Pane 
 
 
The Menu Bar gives you access to Outlook commands on menus, including 
the File, Edit, View, and Tools menus. 
  
The Standard Toolbar is displayed below the Menu Bar and provides 
shortcut buttons to the most commonly used commands, such as Create a 
New item, Print, and Delete. 
   
Add the Advanced Toolbar by right-clicking anywhere in the toolbar area 
and selecting Advanced from the pop-up menu.  Buttons include Back, 
Forward, Print Preview, and Reading Pane. 
 
The text below the toolbar indicates which folder is currently selected; in the 
above screen, this folder is Mail. 
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The Status bar at the bottom of the Outlook window shows how many items 
you have in that folder. 
 
The Navigation Pane is on the left side of the screen and contains panels for 
viewing the various Outlook folders, the Outlook Folder list, and the Shortcuts. 
For example, the screen shown displays the default Mail window, which 
includes sections for Favorite Folders and All Mail Folders. The Favorite 
Folders list includes by default the Inbox and Sent Items mail folders and 
the Unread Mail and For Follow Up search folders.  You can customize 
these lists by right-clicking on a folder and choosing either “Add to Favorite 
Folders” or “Remove from Favorite Folders.” 
 
The Navigation Pane lets you view eight content panes and the sections they 
contain.  By default, the first four are displayed as buttons on banners. As you 
change folders, the menu options and toolbars change to show the commands 
available in that part of Outlook.  You can also customize all of the views. 
 

• Mail – contains the Favorite Folders pane and All Mail Folders 
section. 

• Calendar – contains the date navigator and a section listing other 
Calendar folders. 

• Contacts – displays a list of your available Contacts folders and a 
section for Contacts available to you in Public Folders. 

• Tasks – displays a list of your Tasks. 
 
The next four buttons are displayed on the bottom banner as icons: 
 

• Notes – a clickable list of your Notes folders. 
• Folder List – a hierarchical list of all your Outlook folders, including 

Public Folders. 
• Shortcuts – your customized list of shortcuts and some default 

shortcuts. 
• Configure Button 

 
The Reading Pane on the right lets you preview Outlook items without 
opening them.  To move or turn the Reading Pane on or off, open the View 
menu, click on Reading Pane, and then choose Right, Bottom or Off. 

 

Outlook Today 
 
Outlook Today can be 

opened via the Advanced Toolbar 
(right-click the Standard Toolbar 
and select Advanced from the 
pop-up menu). The Outlook 
Today button is on the far left.  
 
Outlook Today displays a 
snapshot of your current 
appointments, tasks, and 
mailboxes.  
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Email Communication 

Reading your email 
 
When you receive an email message, it is stored in your Inbox folder. The 
number of unread messages will be displayed in parentheses next to the 
Inbox shortcut, displayed both in the Favorites Folder and All Mail Folders. 
 
The list of messages displays the author, subject, and date and time received 
for each message.  The icons to the left of each message indicate whether the 
message has been read and whether it has an attachment.  If a message is 
unread, the message details will appear in bold type. 
 

  Unread message 
 

  Message you have read 
 

 Message with an attachment 
 

  Message you have replied to 
 

  Message you have forwarded 
 

  Meeting request 
 
 
The Reading Pane on the right displays the contents of a message without 
opening it. You can move from message to message by using the up arrow 
and down arrow keys or by clicking on a message with the mouse.  Double-
click on a message to view it in its own window. 
 

Close the message by clicking on the Close button  in the message window. 
 
The Status bar at the bottom of the Outlook window indicates how many 
items you have in the displayed folder. The number of unread messages will 
be displayed in parentheses next to the Inbox shortcut, which is displayed 
both in the Favorites Folder and All Mail Folders. 

 

New Mail Notification 
 
The new mail notification alert appears briefly on the bottom right of your 
screen when you are working in another application.  The alert shows you the 
message sender, message subject, first line of message text, importance of 
message and whether it has an attachment. 
 
You can take action on this message and choose to open the item, flag the 
item, delete the item, or mark it as read. 
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Modifying New Mail Notification 
 
You can use the drop-down list on the right side of the alert to Disable the 
feature or open the Desktop alert settings.  
 
These settings can also be changed using the Tools menu. 
1. Open the Tools menu –> select Options -> select E-Mail Options 
2. Select Advanced E-Mail Options 
3. Click on Desktop Alert Settings.  
 
You can also modify the Duration and Transparency of the alert message; use 
the Preview feature to check the appearance. 

 
 
Sorting Your Messages 
 

Messages are displayed as Arrangements and Intelligent 
Grouping. Arrangements are customized views that let 
you sort and group your messages. Right-click the 
Arrangement Header to choose from the standard 
arrangements shown below: 
  
The default arrangement is by Date. The arrangement can 
then be organized with ‘Newest on top’ or ‘Oldest on top’. 

 

Address Book 
 
The Outlook Address book button on the Standard 

Toolbar provides access to the Global Address List and your 
Contacts folder.  It is not a physical address book but a 
shortcut to other address information. 
 

 

Global Address List 
 
The Global Address List (GAL) 
resides on the Exchange 
server and contains 
information for staff, faculty, 
and students at the University 
of Kentucky who have an 
email account.   
 
You cannot create entries in 
the GAL; only the system 
administrator can do this. The 
GAL is visible in the Address 
Book. 
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Sending a new email message 
 
1. To send a message when you are in the Inbox window: click on the New 

Mail Message button.  If you are in another Folder: open the 
File menu and choose New – Mail Message.   

A new message window will open. 
 

 
 
2. To fill in the To: field, you can type the email address of the recipient. If 

you are sending the email to more than one person, each address should 
be separated with a semicolon ;  

3. You can also click on the To: button to open the Address Book and choose 
the recipient from your address lists.   

4. Click on the drop down arrow of the Show Names from the:  field to 
choose the address list you want to use, and then move to the Name 
field. Select a name and double-click on it to add it to the Message 
Recipients field.  You can also start typing in a name (last first) in the 
Type name or Select from List field to take you to the appropriate 
entry in the Global Address List.  Repeat this process for each recipient. 

5. To send a carbon copy, click on the recipient’s name and click Cc: 
6. To send a blind carbon copy, click on the recipient’s name and click Bcc: 
7. Click OK to return to the message window. 
8. Click in the Subject: field and type a brief subject for the message.   
9. Click in the message area and type your message. 
10. Check the spelling of your message by opening the Tools menu and 

selecting Spelling. 
11. When you have finished, click on the Send button on the message  
 
A copy of your message will be saved in your Sent Items folder and you will 
be returned to the Inbox folder.  If you are interrupted while typing your 
message, Outlook will automatically save the unfinished message to your 
Drafts folder to allow you to finish and send it later. 
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Replying to messages 

Reply to sender 
You can reply to a message when you open it 
or by selecting it on the message list.   

 
1. Click on the Reply button to open a message window. 
2. The name of the sender is automatically entered in the To: field and the 

original subject is copied into the Subject field, with the prefix RE: 
3. The original text of the message is included and you are able to add your 

own text and edit the original. 
4. When finished, click on the Send  button. 

Replying to all recipients 
 
Choose Reply to All and the new message will be addressed to the sender 
and copied to all of the original recipients. 

Forward a message 
 
Use this feature to send a message that you have received to one or more 
third parties. 
 
1. Select the message you want to forward. 
2. Click on the Forward button.  
3. The To: field will be empty -- enter the email addresses of the recipients. 
4. The subject of the original message will be copied into the Subject field 

with the prefix FW:  
5. Add your own comment to the original message. 
6. Click on the Send button 
 

 

Set Message Options 
 

1. Address and compose the message.  
2. On the menu bar, select View  Options  

OR click Options button on the Message toolbar.  
 

• Importance marks messages as High, Normal (the default), or Low 
importance.  

• Sensitivity marks messages as Normal (the default), Personal, Private, 
or Confidential.  

• Voting incorporates voting buttons into your messages.  
• Tracking asks that you be notified when the message has been 

delivered and/or read.  
• Delivery Options indicate who receives replies to your e-mails (if not 

you), where incoming mail is stored, and other options.  
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Signatures 
 
Instead of typing your name and phone number at the end of each message 
you send, you can create and save a signature that contains this information.   
 
1. Open the Tools menu, select Options, and click on the Mail Format tab 
2. Click on the Signatures button to edit your signature or add a new one 
3. Click on New to open the Create New Signature window 

4. Type a name for your signature and 
click Next 

5. Type the text for your signature into 
the Signature text box and click 
Finish 

 
You will see the named signature and a 
preview of the text in the window below. 
6.    Click OK 
 
Once you have created your signature, 
you can choose to manually insert it into 
each email or have Outlook add it to the 
end of new messages automatically. 
 

Automatically insert signature 
 

1. Open the Tools menu and choose Options  
2. Click on the Mail Format tab 
3. Find the box Signature for new messages and select the name of the 

signature you want added automatically to new messages (You can also 
add a signature to replies and forwarded email).   

4. Click OK 

 

Manually insert a signature 
 
1. After you have typed your message, 

position your cursor where you want 
the signature to be placed. 

2. Open the Insert menu on that email 
and choose Signature 

3. Choose the signature that you want to 
use and click OK.  The signature will be 
inserted into your message 

 
You can create more than one signature, 
such as a professional and a casual 

signature. You can also type longer messages and use them as signatures by 
inserting them into emails as needed. 
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Attachments 

Opening attachments 
When you receive a message that has an attachment, a small paperclip icon 
will be displayed next to the entry in the message list.  Open the message and 
double-click on the attachment filename. You will be prompted to Open it or 
Save it to disk.  If you choose to save it, navigate to the location where you 
wish to save the file by clicking on the down arrow next to the Save in field.  
The name of the file will be entered into the File name field for you. Click on 
Save and a copy of the attachment is saved to that location. 

 

Attaching a file to a message 
 

1. Address and compose your message as usual. 
2. Click on the Insert menu on the message and choose File, or click 

the Insert File button that looks like a paperclip.  
3. In the Insert File dialog box, locate the file you want to attach and click 

Insert. The filename will appear on the message in a field labeled Attach 
(located under the Subject field). 

 

Inserting text into a message 
 
1. Position your cursor in the message field where you want the text inserted 
2. Open the Insert menu on the message and choose File (or click the 

Insert File button that looks like a paperclip). 
3. In the Insert File dialog box, find the text file you want to insert and 

click Insert. 
4. Click on the down arrow next to the Insert button and select Insert as 

Text. 
 
The text will be automatically inserted into your message. 
 
 

Saving a message without its attachment 
 
Sometimes you need to keep an email message but not its file attachments. 
 
1. Open the message. 
2. Right-click on the filename of the attachment. 
3. Select Remove. 
4. Close the message and you will be prompted to save your changes. 
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Add Information to Contacts  
 

1. Click the Address Book button on the standard toolbar to open the 
dialog box.  

2. In the “Show Names from the” drop-down box, choose Contacts.  
3. Click the New Entry button. 
4. Choose the type of entry you want to create and click OK.  
5. Enter the person's name and e-mail address in the appropriate fields.  
6. If you want, type in the street address, phone numbers, and other 

information.  
7. Click the Save and Close button to save the information.  
8. Repeat steps 3 through 7 to add more contacts or distribution lists.  
9. When finished, close the Address Book dialog box.  

 
TIP -- To save the address from an e-mail message in your Contacts folder, 
open the message, then right-click the sender’s name or e-mail address in the 
From field.  Click Add to Contacts. 
 
 
Build a Distribution List 
 

1. On the File menu, point to New, and then click Distribution List. 
2. In the “Name” box, type a name. The distribution list is filed in your 

Contacts folder by the name you give it. 
3. Click the Select Members... button.   In the "Show names from the" 

list, click the address book that contains the e-mail address(es) you 
want in your distribution list.  

4. In the “Type name or select from list” box, type a name you want to 
include. In the list below, select the name, and then click Add.   To add 
a new name that isn't already in one of your address lists, click on the 
“Add New...” button.  Fill in the “Add New Member” dialog box.  

5. Click the Save and Close button.  
 
Outlook will put the distribution list in your Contacts folder.  To send an e-mail 
to the distribution list, simply type the list name in the To: field. 
 

Outlook Web Access 
 
You can access your Outlook e-mail on the 
Web!  Go to the site:       
http://exchange.uky.edu/ 
 
and select the link “Microsoft Outlook Web 
Access.”   
 
A box will appear where you will enter your 
User name and Password.  NOTE: You must 

type the domain in front of your user name – usually this is ad\ 
 
Click OK.  Outlook will appear with your Inbox open.  When you are ready to 
exit Outlook, be sure you click on the Logout shortcut icon and then close 
your browser!  
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Deleting Items 
 
When you delete a message or other Outlook item, it goes into the Deleted 
Items folder.  To get an item back, simply drag it from that folder to the 
appropriate Outlook folder.   

IMPORTANT:  Empty the Deleted Items folder regularly!   
 

1. Right click on the Deleted Items folder to display the menu 
2. On that menu, left click on:  Empty “Deleted Items” Folder 
3. To control how you are prompted when removing items from the 

"Deleted Items" folder, go to the menu under Tools -> Options... and 
make selections under the Other tab. 

 
 

Recover Deleted Items! 

If you delete an email, empty your Deleted Items folder, and then realize you 
need the item, don’t despair – you might still be able to retrieve it.  Here’s 
how: 
 

1. Open the Deleted Items 
folder 

2. Open the Tools menu 
3. Click on Recover Deleted 

Items 
4. A new window will open, 

showing you a list of items 
you deleted recently. 

5. To recover an item, select it 
and then click on the button 
that looks like an envelope 
with an arrow on it, in the 
upper left corner of the 
window. 

6. The item will go back to your 
Deleted Items folder. 

 
Now you can drag the item into the appropriate Outlook folder. 
 


